login   |    register
Site Talk
Site announcements, comments, or feedback about the site.
Problems loading site
Doodeck
Visit this Community
Croatia Hrvatska
Joined: August 15, 2014
KitMaker: 118 posts
Armorama: 117 posts
Posted: Friday, May 29, 2020 - 02:51 AM UTC
Hi guys,
for the last couple of days I can't load the site during the (mostly) morning and midday hours (I am talking about time in Europe).
Site goes back to normal during the afternoon.
Anyone else having the same issues?
vettejack
Visit this Community
Florida, United States
Joined: November 23, 2012
KitMaker: 1,156 posts
Armorama: 1,133 posts
Posted: Friday, May 29, 2020 - 02:58 AM UTC
Oh yea...4 to 5 times this has occurred in the last couple weeks.

Blank screen...with 'unable to display or show' message. I chalked it up to site updates/upgrades. But the number of times has me suspicious.
Scarred
Visit this Community
Washington, United States
Joined: March 11, 2016
KitMaker: 1,612 posts
Armorama: 1,065 posts
Posted: Friday, May 29, 2020 - 03:01 AM UTC
Went down 4 times for me this week. I'd check it on https://www.isitdownrightnow.com/ and they'd say the site was down from everyone.

Did Robin break something again?
RobinNilsson
Staff MemberTOS Moderator
KITMAKER NETWORK
Visit this Community
Stockholm, Sweden
Joined: November 29, 2006
KitMaker: 6,324 posts
Armorama: 5,271 posts
Posted: Friday, May 29, 2020 - 03:05 AM UTC

Quoted Text

Went down 4 times for me this week. I'd check it on https://www.isitdownrightnow.com/ and they'd say the site was down from everyone.

Did Robin break something again?



Nope! Did not! Scouts honour and all that.
It's been unavailable for me too, three or four days in a row and the downtime is measured in hours.
/ Robin
Armorsmith
Visit this Community
Pennsylvania, United States
Joined: April 09, 2015
KitMaker: 1,050 posts
Armorama: 987 posts
Posted: Friday, May 29, 2020 - 03:15 AM UTC
I have had the same experience but I assumed it was routine maintenance. Evidently not.
Kevlar06
Visit this Community
Washington, United States
Joined: March 15, 2009
KitMaker: 3,487 posts
Armorama: 1,945 posts
Posted: Friday, May 29, 2020 - 06:02 AM UTC
Itís been happening a lot lately, and was a topic subject a few months ago. Not sure what it is, but itís been much more frequent over the last few days.
VR, Russ
d6mst0
#453
Visit this Community
Texas, United States
Joined: August 28, 2016
KitMaker: 1,749 posts
Armorama: 595 posts
Posted: Friday, May 29, 2020 - 06:08 AM UTC
During the last mail call on you-tube Jim stated they were going to upgrade the system. Could be what's going on.

Mark
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
#002
Visit this Community
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,490 posts
Armorama: 6,577 posts
Posted: Friday, May 29, 2020 - 06:11 AM UTC
No I wish. The server has become a bit unstable the last week. It's going down several times a day. Not sure what is up. Hackers, site downloaders, or something else. I am checking with the hosting company to see if they can give me any ideas.

Cheers,
Jim
Klaus-Adler
Staff MemberCampaigns Administrator
MODELGEEK
Visit this Community
Scotland, United Kingdom
Joined: June 08, 2015
KitMaker: 1,380 posts
Armorama: 763 posts
Posted: Friday, May 29, 2020 - 06:22 AM UTC
same problems here in Scotland as well, I thought that it was something to do with my mobile phone net work.
Scarred
Visit this Community
Washington, United States
Joined: March 11, 2016
KitMaker: 1,612 posts
Armorama: 1,065 posts
Posted: Friday, May 29, 2020 - 06:30 AM UTC
Hey, it was down again this morning a must-have just come back up a few minutes ago.

Did Robin try to divide by zero again?
Klaus-Adler
Staff MemberCampaigns Administrator
MODELGEEK
Visit this Community
Scotland, United Kingdom
Joined: June 08, 2015
KitMaker: 1,380 posts
Armorama: 763 posts
Posted: Friday, May 29, 2020 - 06:34 AM UTC
same problems here in Scotland as well, I thought that it was something to do with my mobile phone net work.
TankManNick
Visit this Community
California, United States
Joined: February 01, 2010
KitMaker: 492 posts
Armorama: 487 posts
Posted: Friday, May 29, 2020 - 06:34 AM UTC
I must be addicted to this site for it to bother me so when it goes unavailable!

Anyway I hope all is well and the problems get fixed soon!
RobinNilsson
Staff MemberTOS Moderator
KITMAKER NETWORK
Visit this Community
Stockholm, Sweden
Joined: November 29, 2006
KitMaker: 6,324 posts
Armorama: 5,271 posts
Posted: Friday, May 29, 2020 - 09:38 AM UTC

Quoted Text

Hey, it was down again this morning a must-have just come back up a few minutes ago.

Did Robin try to divide by zero again?



The only things I have been dividing, or actually chopping to pieces, are a LOT of spam/garbage-accounts.
I found the motherlode .....
terminators
Visit this Community
France
Joined: February 20, 2012
KitMaker: 1,891 posts
Armorama: 1,866 posts
Posted: Friday, May 29, 2020 - 10:32 AM UTC
Same problem since a few days in the morning and in the afternoon.
vettejack
Visit this Community
Florida, United States
Joined: November 23, 2012
KitMaker: 1,156 posts
Armorama: 1,133 posts
Posted: Saturday, May 30, 2020 - 01:51 AM UTC
Robin will figure it out...he's a member of the Marvel Comic fix-a-site team!
dhines
Visit this Community
Nova Scotia, Canada
Joined: November 17, 2015
KitMaker: 391 posts
Armorama: 357 posts
Posted: Saturday, May 30, 2020 - 03:07 AM UTC
I am in Canada and for the last few days the site is unavailable early in the morning but is ok after dinner time. Hopefully it gets fixed soon as I miss my morning fix of the latest updates. Hard to enjoy my morning coffee without logging onto the site.
kefffy
Visit this Community
United Kingdom
Joined: September 21, 2009
KitMaker: 99 posts
Armorama: 82 posts
Posted: Saturday, May 30, 2020 - 04:11 AM UTC
Yes i have had the same problem over the last 4-5 days couldnt get online error 404 and other errors
CMOT
Staff MemberEditor-in-Chief
ARMORAMA
Visit this Community
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 10,914 posts
Armorama: 8,556 posts
Posted: Saturday, May 30, 2020 - 09:53 AM UTC
The reason it is up after lunch in Canada is I give Jim a hit with a 2x4 telling him to sort it out LMAO